не включается DSP 166 Alfa

все об акустике и звуке

Модераторы: Typhoon, russiangirl, Alexey, Лютег, Suspense

не включается DSP 166 Alfa

Сообщение ganjaman » Вт фев 26, 2013 10:59 am

столкнулся с проблемой... последние три дня ДСП включался с заводом машины и звук в машине был, потом отключался при езде и звук пропадал. при этом в настройках пропадала вкладка ДСП. потом сам собой мог включиться. и все работало. вчера вечером отрубился и не включается вообще. звука в машине нет - это угнетает. в какую сторону рыть? менять ДСП или вероятно что просто где-то потерялся контакт???
живем в стиле Альфа
ganjaman
альфавладелец
 
Сообщения: 1205
Зарегистрирован: Вс апр 17, 2011 10:19 pm
Откуда: из ада
Авто: Alfa 166 2.5 blu od

Re: не включается DSP 166 Alfa

Сообщение xs-lexx » Вт фев 26, 2013 7:15 pm

Я думаю разъемы, которые к дсп подключены, нужно пошевелить. Вряд ли сам блок умер.
Если нет, лезть в проводку за ics, и искать там.
Аватара пользователя
xs-lexx
альфавладелец
 
Сообщения: 261
Зарегистрирован: Сб янв 30, 2010 9:21 am
Откуда: Минск
Авто: Alfa 166 3.0v6 FL

Re: не включается DSP 166 Alfa

Сообщение ganjaman » Пт мар 01, 2013 10:51 am

вчера пошевелил все разъемы на ДСП - реакции ноль. вопрос еще следующий - я обратил внимание что звуковая схема в 166 весьма и весьма требовательна к постоянному нужному напряжению бортовой сети. если будут скачки - она вырубается видимо с целью защитить себе от сгорания... так вот - обнаружил что ремень приводной пришел в негодность - местами ручейков на нем уже вообще нет. может ли это стать причиной скачков напряжения и как следствие просто не включения ДСП???
живем в стиле Альфа
ganjaman
альфавладелец
 
Сообщения: 1205
Зарегистрирован: Вс апр 17, 2011 10:19 pm
Откуда: из ада
Авто: Alfa 166 2.5 blu od

Re: не включается DSP 166 Alfa

Сообщение Чёрный Роджер » Пт мар 01, 2013 9:44 pm

ganjaman писал(а):вчера пошевелил все разъемы на ДСП - реакции ноль. вопрос еще следующий - я обратил внимание что звуковая схема в 166 весьма и весьма требовательна к постоянному нужному напряжению бортовой сети. если будут скачки - она вырубается видимо с целью защитить себе от сгорания... так вот - обнаружил что ремень приводной пришел в негодность - местами ручейков на нем уже вообще нет. может ли это стать причиной скачков напряжения и как следствие просто не включения ДСП???


Ты зачем так Альфушку мучаешь? Как допустил такое состояние ремня?
А по теме: я у себя не заметил чувствительности звуковой системы к напряжению в бортовой сети. У меня тут в морозы казус был - машина отказалась заводиться. Я аккум посадил в ноль, снял его и поставил на зарядку. Он (аккум) повёл себя очень странно, а именно: зарядку не принимал, и в итоге потёк, но как бы всё-таки зарядился. Поставив его обратно на Альфушку, крутил снова до полной разрядки, так она даже ни разу не схватила. Зарядил ещё раз - эффект тот же. Плюнув на всё это дело, я решил брать новый аккум после спада морозов, а пока Альфа стояла на приколе почти месяц. Ну тут вроде как заморозки прошли и я решил прикурить от Гольфа, так она завелась с пол-оборота и теперь заводиться без проблем... Так я к чему это - во время всех этих извращений с батарейкой, бортовой звук вёл себя абсолютно адекватно, заводился и работал без глюков, в отличии от мотора.
Я всё-таки поддерживаю предыдущего отвечателя - надо рыть в сторону плохого контакта.
Аватара пользователя
Чёрный Роджер
альфавладелец
 
Сообщения: 1516
Зарегистрирован: Вс фев 20, 2011 2:32 pm
Откуда: Москва
Авто: AR 166

Re: не включается DSP 166 Alfa

Сообщение xs-lexx » Сб мар 02, 2013 9:08 am

Если в меню аудио>настройки присутствует пункт dsp, то это говорит о том, что ics получает сигнал от dsp - значит блок исправен. Еще можно нажать clima+dark, там появится информация о настройках и прошивках- если есть версия dsp с номером прошивки- значит блок dsp отвечает голове на запрос, значит питание подается и он работает.
Штурмуйте проводку.
Начните с проводки за ics. Там в самом верху есть тройная колодка Изображение
на обведенном разъеме (выход звука на sdp) проверь - есть ли напряжение при включении музыки. Потом проверь колодку на dsp, приходит ли оно туда? Потом выход с dsp на динамики. Все же просто.
Аватара пользователя
xs-lexx
альфавладелец
 
Сообщения: 261
Зарегистрирован: Сб янв 30, 2010 9:21 am
Откуда: Минск
Авто: Alfa 166 3.0v6 FL

Re: не включается DSP 166 Alfa

Сообщение xs-lexx » Сб мар 02, 2013 9:18 am

ganjaman писал(а):столкнулся с проблемой... последние три дня ДСП включался с заводом машины и звук в машине был, потом отключался при езде и звук пропадал. при этом в настройках пропадала вкладка ДСП. потом сам собой мог включиться. и все работало. вчера вечером отрубился и не включается вообще. звука в машине нет - это угнетает. в какую сторону рыть? менять ДСП или вероятно что просто где-то потерялся контакт???


Если пропадала вкладка, то отсутствовал ответ от блока. Найди рабочий блок и проверь его на своей машине.
Может дело;
- в самом блоке
- в питающих проводах блока dsp
- в сигнальном проводе ics-dsp
Еще ,в рестайлинге, в багажнике справа есть окошечко в обшивке, за ним блок предохранителей, открой его и проверь все (там есть пред. для dsp) - может подплавился.
В дорестайле непомню, есть или нет за окошком предохранители.
Аватара пользователя
xs-lexx
альфавладелец
 
Сообщения: 261
Зарегистрирован: Сб янв 30, 2010 9:21 am
Откуда: Минск
Авто: Alfa 166 3.0v6 FL

Re: не включается DSP 166 Alfa

Сообщение ganjaman » Сб мар 02, 2013 12:17 pm

в дорестайле тоже есть окошко под которым предохранители стоят. какие из них отвечают за ДСП?? в разделе мультимедиа отсутсвует вкладка настроек ДСП... соответственно я пришел к выводу что он либо просто сдох и не включается, либо на него питание не приходит...
где б его найти еще второй рабочий блок... у меня в городе моя 166 альфа одна - других нема. только 156 и ДСП там не пахло...
живем в стиле Альфа
ganjaman
альфавладелец
 
Сообщения: 1205
Зарегистрирован: Вс апр 17, 2011 10:19 pm
Откуда: из ада
Авто: Alfa 166 2.5 blu od

Re: не включается DSP 166 Alfa

Сообщение ganjaman » Пн мар 04, 2013 4:24 pm

всем огромное спасибо за участие))) проблема решилась с нулевыми потерями))) суть оказалась просто донельзя - ДСП походу берет массу с кузова через металлическую полку к которой прикручен винтами. так вот сама эта полка состоит из двух частей (верхней - к которой как раз ДСП и крепится и нижней к которой крепится чейнджер) нижняя часть крепится к кузову - так вот места крепления нижней части к кузову были сильно окислены. после чистки - звук появился, ДСП отзывается через ICS. доволен как слон после купания))))
живем в стиле Альфа
ganjaman
альфавладелец
 
Сообщения: 1205
Зарегистрирован: Вс апр 17, 2011 10:19 pm
Откуда: из ада
Авто: Alfa 166 2.5 blu od


Вернуться в Акустика&Звук

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей

Powered by phpBB® Forum Software © phpBB Group. Color scheme by

Русская поддержка phpBB Яндекс.Метрика